Login  |  Sign up
Posts
Views: 2146|Reply: 30

Stuck at loading screen   [Copy the link of this thread]

Rank: 3

Post Time: 4-27-2014 01:15:16 AM |Show all posts
Post edited by HELPgm at 4-27-2014 05:11 PM

For some new reason im stuck at the load screen, where it says if you cant get into game please refresh.

I have done this refresh several times, logged out and back in even and tried from the official site to log in, same result.

anyone else having this issue?


=====
Edit
====

Give us your money for nothing western devils!!!

Use magic Report

Rank: 1

Post Time: 4-27-2014 01:40:50 AM |Show all posts
Yeah mate, having the same problem... Its been afew hours now...

Use magic Report

Rank: 4Rank: 4

Post Time: 4-27-2014 02:39:25 AM |Show all posts
Riiven wrote 4-27-2014 01:40 AM
Yeah mate, having the same problem... Its been afew hours now...

this is some bullshit I been stuck on loading screen for over 4 hours.did joyfort give up on the S3 S4 S5 sever or just don't want to do your jobs today.

Use magic Report

Rank: 1

Post Time: 4-27-2014 02:45:36 AM |Show all posts
deathclock wrote 4-27-2014 02:39 AM
this is some bullshit I been stuck on loading screen for over 4 hours.did joyfort give up on the S ...

No shit aye, I cant find anything about the problem... so as far as i know fk all is being done about it...

Use magic Report

Rank: 1

Post Time: 4-27-2014 04:55:37 AM |Show all posts
We should submit tickets to JoyFort for a prompt and courteous resolution to this problem... LMFA!!! Yeah I couldn't keep a straight face

Use magic Report

Rank: 1

Post Time: 4-27-2014 05:13:09 AM |Show all posts
Add me to the list, so happy I lose and entire days production and building since I cant get on before I go to work. Thanks JF!!!

Use magic Report

Rank: 2Rank: 2

Post Time: 4-27-2014 08:12:14 AM |Show all posts
Same problem, stuck at loading screen with "intiallizing player data", been this way for over 8 hours now after updating flashplayer to 13 ... even a restore and back to ver 12 did not fix it? ... whats wrong with LON

Use magic Report

Rank: 1

Post Time: 4-27-2014 08:30:39 AM |Show all posts
Well they have lost me as a player... nothing said on the forums or on fb about the problem... so im not waiting around for them...

Use magic Report

Rank: 3

Post Time: 4-27-2014 09:16:42 AM |Show all posts
Good job JoyFort! Nice to see customer support is still at the core of your business! Pathetic really, 9 hours and nothing? Even a pig grunts if you speak to it. Keep up the good work Joyfort!

Use magic Report

Rank: 4Rank: 4

Post Time: 4-27-2014 09:31:59 AM |Show all posts
Nothing will happen until Monday they don't work weekends!!

Pretty poor show mind!!
The_Empire S4 Multiverse Dominators

Empire Command Team Member

9 Level 50 Commanders

Use magic Report

You have to log in first before reply Log In | Sign Up

Copyright (c) 2010 - 2013 JOYFORT ENTERTAINMENT LIMITED. All Rights Reserved           About Us | Contact Us | Terms of Service | Privacy Policy
Back to top