Login  |  Sign up
Posts
Author: wilskro

BLANK BOX TO FIND REQUIREMENTS FOR UPGRADES   [Copy the link of this thread]

Rank: 6Rank: 6

Post Time: 7-21-2015 06:56:00 AM |Show all posts
I have downloaded three different browsers.  The latest was torch.  when i first used it when i opened stratgems it said adobe flash player out of date , and then gave me the option to run anyway. An low and behold the upgrade and train boxes worked.  Then i got an auto windows update.  The option in torch no longer said adobe flash player out of date and gave me the option to run anyway.  the requirement for  upgrades and training no longer worked. This is the third browser this has happened to.   Evidently Joyfort has some kind of problem with a updated  Adobe flash player.  We need to turn in tickets till they find out what is happening.  Maybe they need to contact Adobe .

Use magic Report

Rank: 6Rank: 6

Post Time: 7-21-2015 11:12:16 AM |Show all posts
With Google Chrome, its JaveScript, not Adobe Flash that's causing the blank box

http://prntscr.com/7vc7jf

Use magic Report

Rank: 5Rank: 5Rank: 5

Post Time: 7-30-2015 09:29:54 AM |Show all posts
I have tried using different browsers.  I have updated all players.  I have new Windows 10 now.  Still unable to see anything but blank screen boxes.  Another reason to say bye bye to JF.  They are unwilling to assist.  It cost them money to update servers.  All they do is open up new servers and wait and hope for new players to spend money.  They will do nothing to older servers like M22.  That is the reason no one plays it anymore.  This server is dead.  I will not give JF another dime.  

Use magic Report

Rank: 6Rank: 6

Post Time: 7-30-2015 09:46:24 AM |Show all posts
Boyd_v8pnp1x3t wrote 7-30-2015 09:29 AM
I have tried using different browsers.  I have updated all players.  I have new Windows 10 now.  Sti ...

Its not Joyforts fault what's going on with Google Chrome. It's Google Chrome and Java. If you clicked on the screenshot I posted here, that explained what's going on. Firefox still works for now. I use Firefox whenever I need to know whats needed for buildings or techs and then switch back to Chrome to play the game.

Use magic Report

Rank: 2Rank: 2

Post Time: 7-31-2015 07:54:16 AM |Show all posts
Says I dont have flash when I try to use IE or Firefox, even though it works fine on chrome??

Use magic Report

Rank: 5Rank: 5Rank: 5

Post Time: 7-31-2015 09:17:05 AM |Show all posts
I did read your screenshot Geko4.  It will not work for me.  If you have it then consider yourself lucky.  There is nothing else I can do.  I suppose it is gone forever for most of us.  

Use magic Report

Rank: 6Rank: 6

Post Time: 7-31-2015 10:57:37 AM |Show all posts
markrusso22 wrote 7-31-2015 07:54 AM
Says I dont have flash when I try to use IE or Firefox, even though it works fine on chrome??

You need to manually install adobe flash if you want to use Firefox. Firefox will not automatically download the latest flash. Go to adobe.com while using Firefox browser and there you can download it.

Use magic Report

Rank: 6Rank: 6

Post Time: 7-31-2015 11:02:49 AM |Show all posts
Boyd_v8pnp1x3t wrote 7-31-2015 09:17 AM
I did read your screenshot Geko4.  It will not work for me.  If you have it then consider yourself l ...

I never said the requirement boxes were working for me on Google Chrome. I said its not working and pointed out that its out of Joyfort's control to fix it. That's is between Google and Java. Just find a browser that works. Its really not that hard to find one that is compatible with Java.

Use magic Report

Rank: 5Rank: 5Rank: 5

Post Time: 7-31-2015 01:58:33 PM |Show all posts
Geko04, If I may ask you kind sir, to upgrade HQ10 to HQ11 what else do I need to upgrade, have wall, and city hall already at 10.

Use magic Report

Rank: 6Rank: 6

Post Time: 7-31-2015 02:24:01 PM |Show all posts
Boyd_v8pnp1x3t wrote 7-31-2015 01:58 PM
Geko04, If I may ask you kind sir, to upgrade HQ10 to HQ11 what else do I need to upgrade, have wall ...

To upgrade Ghq to lv 11 you need

lv 10 civilian house
food 204,800
steel 1228800
oil 4096000
rare 307200
no blueprint needed

If its staff HQ to lv 11you need
militaty inst lv 1
food 307200
steel 1920000
oil 921600
rare 537600
blueprint needed

Use magic Report

You have to log in first before reply Log In | Sign Up

Copyright (c) 2010 - 2013 JOYFORT ENTERTAINMENT LIMITED. All Rights Reserved           About Us | Contact Us | Terms of Service | Privacy Policy
Back to top