Login  |  Sign up
Posts
Author: Engputer

Login Failure: How many of you stuck in loading Nova?   [Copy the link of this thread]

Rank: 5Rank: 5Rank: 5

Post Time: 7-25-2012 06:38:37 PM |Show all posts
latest firefox and I need to refresh 99% of logins...assumed it was a Flash issue, not the game

Internet traffic seems to continue at a high rate when this occurs...as if the game is still loading

Use magic Report

Rank: 3

Post Time: 7-27-2012 08:16:20 AM |Show all posts
Every time i log in. refreshing does not fix. how i fix is i switch browsers - if i try IE first, then it works in Mozilla. If i try Mozilla first, it then works in IE. I am using Vista, and my IE is updated to most recent version. same with Mozilla.

Use magic Report

Rank: 4Rank: 4

Post Time: 7-28-2012 09:57:31 AM |Show all posts
it got fix for few days and now it happens again.....

Use magic Report

Rank: 3

Post Time: 7-28-2012 01:25:55 PM |Show all posts
I play through facebook and as it happens with many others it will show it load all the way the first time but it will not bring up the game until I refresh.

Use magic Report

Rank: 5Rank: 5Rank: 5

Post Time: 7-29-2012 04:06:02 PM |Show all posts
David_M wrote 7-23-2012 07:34 AM
I access Nova using the server list page, in almost every instance it fails to load the first time.  ...

I'm using both Crome and firefox and i am haveing to reload almost every 3 or 4 min during login and game play. i'm getting to the point that i may go to a different game.

Use magic Report

Rank: 4Rank: 4

Post Time: 7-30-2012 12:23:18 AM |Show all posts
I have problems loading pretty much every time I log on.  The game also crashes a lot.  I am also unable to play LoN on mozilla and longer.  the only way I can is to uninstall and re-install mozilla.  I play on the server cygnus

Comments

Kaylof  I have found that the game runs better on Internet Explorer regardless of how much i dislike it it seems to be a lack of choice  Post Time: 7-30-2012 01:41:39 AM

Use magic Report

Rank: 2Rank: 2

Post Time: 7-31-2012 11:52:50 PM |Show all posts
where is the play button. ive been playing for several hours then got disconnected and now i cant find the button

Use magic Report

Rank: 4Rank: 4

Post Time: 8-1-2012 02:35:27 AM |Show all posts
Wed 1 Aug at 0530 EDT. Was in game and refreshed screen. Subsequently unable to enter game despite several refresh and closing and opening Chrome.

S6
Korth

Use magic Report

Rank: 3

Post Time: 8-3-2012 04:51:57 AM |Show all posts
Our alliance base is missing on server 7 it seems every time you do maintenance something doesn't work after.Hope your going to give out some free experience potions to make up for not being able to train commanders.

Use magic Report

Rank: 3

Post Time: 8-3-2012 08:36:46 AM |Show all posts
Post edited by goozey at 8-3-2012 07:40 AM

it waste my time for "always" click refresh button today,  i'm not even get into the game from this afternoon, so shame

Use magic Report

You have to log in first before reply Log In | Sign Up

Copyright (c) 2010 - 2013 JOYFORT ENTERTAINMENT LIMITED. All Rights Reserved           About Us | Contact Us | Terms of Service | Privacy Policy
Back to top