Login  |  Sign up
Posts
Author: Engputer

Login Failure: How many of you stuck in loading Nova?   [Copy the link of this thread]

Rank: 3

Post Time: 8-6-2012 10:01:40 AM |Show all posts
It usually only happens when I go to a different tab (I use Google Chrome)

Use magic Report

Rank: 1

Post Time: 8-6-2012 04:00:34 PM |Show all posts
it does it to me the first time i log in each day
Lurch

Use magic Report

Rank: 2Rank: 2

Post Time: 8-7-2012 07:41:53 PM |Show all posts
Hey everybody I was just wondering if there is anyway I could play this on my ps3 ?

Use magic Report

Rank: 5Rank: 5Rank: 5

Post Time: 8-17-2012 03:19:10 PM |Show all posts
Happens to me pretty much 100% of the time.  Guess I am just used to hitting refresh when I log in now.

Use magic Report

Rank: 2Rank: 2

Post Time: 8-23-2012 02:23:20 AM |Show all posts
Every time i log in i have to try 6 or seven times. them close the pages and reopen them to get in .  

Use magic Report

Rank: 3

Post Time: 8-23-2012 02:25:31 AM |Show all posts
about 30-50% of the time when loading servers and even worse when going from one server to another.

Use magic Report

Rank: 2Rank: 2

Post Time: 8-27-2012 07:55:50 AM |Show all posts
Post edited by Lord_Galcian at 8-27-2012 09:58 AM

My computer is not loading the game, regardless of refreshing the page. I am on my work computer, while the game loads perfectly on my home computer.

I am playing on Firefox 14.0.1. When I access the error console, it reads, "error in parsing value for 'filter'. declaration dropped."

Any thoughts? Could it be a firewall on my work computer is blocking this from loading?

Use magic Report

Rank: 1

Post Time: 9-7-2012 06:41:02 AM |Show all posts
cant log in to s10 but can log in to s12 after update...is this a known issue?...any response would be helpful

Use magic Report

Rank: 3

Post Time: 9-7-2012 06:50:39 AM |Show all posts
Me too. Can't login at sever 10

Use magic Report

Rank: 1

Post Time: 9-7-2012 08:43:31 AM |Show all posts
Has been acting up lately. Have to reload 10+ times before letting me in. The Daily screen shows up in the load screen and it dosent let me in.

Use magic Report

You have to log in first before reply Log In | Sign Up

Copyright (c) 2010 - 2013 JOYFORT ENTERTAINMENT LIMITED. All Rights Reserved           About Us | Contact Us | Terms of Service | Privacy Policy
Back to top